Renault 21
Julio 06, 2020, 22:48:51 *
Bienvenido(a), Visitante. Puedes ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
Páginas: [1]
  Imprimir  
Autor Tema: No encuentro sensor de temperatura... AYUDA  (Leído 2743 veces)
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« en: Marzo 19, 2019, 21:02:17 »

Hola a todos,

Mi problema es el siguiente, tengo un Renault  TXE del año 1987, motor 2.0 120 cv código motor J7R 750.

He buscado el sensor de temperatura del agua por varios recambistas y me daban todo el rato el confundido, al final he ido a la Renault con la desilusión de decirme que estaban descatalogados...

¿Sabéis alguno de otro sensor que sea compatible con el mio? el mio es una PTC (desde 283 ohmios hasta 417) ¿Sabéis cual es la referencia del sensor de Renault?

Puff... estoy frustrado, estoy restaurando mi 21 pero hay muchos recambios que no hay manera...

Por cierto, he encontrado estas referencias: 77 00 737 571 y 77 00 869 343 pero no estoy seguro si son las referencias del sensor que necesito.

Muchas gracias de antemano!!
En línea
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #1 en: Marzo 20, 2019, 21:11:51 »

Ese  sensor es un lío, yo no lo pude comprar porque tenía un solo polo y el actual  dos o algo así:
Mira a ver si lo identificas aquí:

https://partsouq.com/en/catalog/genuine/unit?c=Renault&ssd=%24%2AKwFDd2ZPFgY5QwAiQS1taxsPLyg2R0hFRFZFSDFACR8cFzdEGREIPEBHMw8dEhtdRVUVFTc7QEFGRGlYVxQeAhUeFBInR0lOMT1GR0BBNgtGSUoDMEZHRkIJBUlUXx8ENztAQQkAS0leFDA5R0BARkQYWE8YFDdGDwceR2geDkdCRENFQ0cAAAAA1ogFDw%24&vid=1172&cid=2043761708&uid=12261&q=

Puede que sea el 20:



Si está en el otro lado, coincide con la ref que tienes tu.
« Última modificación: Marzo 20, 2019, 21:40:27 por pepetrola » En línea
El erre GTD
Novato
*
Desconectado Desconectado

Mensajes: 63


Ver Perfil
« Respuesta #2 en: Marzo 23, 2019, 12:59:36 »

Hola socio. Pues si no encuentras el sensor por ningún sitio lo único que se me ocurre es que le pongas el de dos polos, derives el polo de masa al cuerpo metálico del propio sensor y al otro polo le saques un cable con su terminal macho correspondiente y lo conectes a tu cable original sin tener que estropearlo. Pero claro, quedaría un poco chapucero. Eso sí, asegúrate de que al medirle continuidad marca los mismos ohmios que el tuyo, aunque si el tuyo está averiado no creo que marque continuidad, o sí la marque pero cero ohmios.
A lo mejor si buscas en un desguace puede que encuentres uno en buen estado, pero a unas malas si no lo encuentras "ni por tierra, ni por mar, ni por aire" pues tendrás que improvisar.

Saludos.
En línea
motorman
Experto
*****
Desconectado Desconectado

Mensajes: 8970



Ver Perfil
« Respuesta #3 en: Marzo 23, 2019, 22:57:21 »

Preocupante no se encuentre. En el mío se llegaron a cambiar 2.
En línea

Saludos  
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« Respuesta #4 en: Marzo 25, 2019, 15:27:08 »

Pues verdaderamente los que tengamos un Renault 21 TXE L48, j7r750 tenemos un problemazo... la semana pasada me volví loco buscado el maldito sensor, es una ptc y en automoción apenas se fabrican ya, para ser mas exactos, solo he encontrado PTC para PSA viejos (AX, Berlingo...).

En la casa Renault me han dicho que no queda nada de nada, probé en un taller de barrio de Renault y solo tenían el de la temperatura del aire (que por cierto también es una PTC) me vino genial, pero el que de verdad importa es el del agua, este es el que es mas molesto; este es el causante de los famosos tirones...

En desguaces no encontré ni uno (cerca de Zaragoza que es donde resido)...

SOLUCIÓN: Ahora mismo lo tengo empalmado con una resistencia de 400 Ohmios, así cuando se calienta va genial (eso si en frío es una locura jajaja). Voy a probar a fabricarme el sensor, se que es un poco locura pero voy a probar, tengo varias opciones:

1- Hacerme el sensor con una PTC, comprándola y adaptándola al casquillo del sensor. Es algo que ya estoy trabajándolo, he encontrado PTC´s que pueden valer en una pagina que se llama RS online.

2- Adaptar el sensor de PSA y probar si funciona, el problema es que no se cuales son los valores del sensor. Voy a enviar un coreo a FAE a ver si me responden...

3- Seguir buscando el sensor por desguaces... jajaja  maza maza

En fin... os iré contando las andanzas a ver si soluciono este tema, por cierto pepetrola muy bueno el esquema!! es el 22.

Gracias por las respuestas, si alguien se le ocurre alguna cosa mas se lo agradeceré en el alma!! adora2 adora2

En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #5 en: Marzo 27, 2019, 00:20:21 »

Hola marcos

Yo lo compre hace tiempo en una web de recambios, te he mandado un privado con la direccion Web

Jilguero

En línea
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #6 en: Marzo 27, 2019, 16:36:34 »

Y por qué no lo pones para todos?
Publicidad para quien se preocupa de tener recambios de nuestros coches.
En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #7 en: Abril 02, 2019, 23:57:09 »

Es esta

https://www.recambioscoches.es/search?keyword=SENSOR+TEMPERATURA+REFRIGERANTE

Tengo un sensor de temperatura que compre en Renault, y el tipo me lo dio equivocado, a pesar que le di el modelo de coche, me dio uno cuya resistencia es de 1.8K ohmios y baja la resistencia a medida que sube la temperatura, cuando el de mi coche R21 GTX, creo que es de 280 ohmios y sube la resistencia con la temperatura

Si alguien necesita este tipo de sensor que me lo diga, la referencia que trae la bolsa es 77 00 743 684, es original de renault
Tambien tengo un interruptor de marcha atras, que me eviaron equivocado en otra ocasion, es de metrica  14x 150, cuando mi coche lleva 16 x 100

Un saludo

Jilguero
« Última modificación: Abril 03, 2019, 00:46:19 por jilguero » En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #8 en: Mayo 04, 2019, 01:10:08 »

Hola

Como tambien tengo en mal estado el sensor de temperatura y lo estoy buscando, este es el mas parecido que he encontrado, aunque es la misma referencia la resistencia no es exactamente igual que la que trae el original

https://autopartsmarket.eu/en/?action=catalog_part_info_view&code=6PT009107001&id_brand=2&item_code=16_6PT009107001&id_provider=10366&return=code%253D3430394%2526action%253Dcatalog_price_view


y aqui en Aliexpress por  8.63 €

https://es.aliexpress.com/item/7700730022-3430394-de-agua-temperatura-del-refrigerante-Sensor-de-temperatura-para-Volvo-480-E-Renault-Espace/32930680540.html

Jilguero
En línea
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« Respuesta #9 en: Mayo 06, 2019, 18:05:25 »

Que bueno!!! Es el de Hella ese podría valer perfectamente!! Ahora tenemos otro problema, el que has pasado de AliExpress lo has probado?? Me da a mí que es una NTC...

Si pudiéramos conseguir el que has pasado de Hella tenemos el problema resuelto!!

Otro tema, estoy desmontando todo el sistema de refrigeración de mi 21, ayer desmonte manguitos, tubos de latón y la caja termostatica y da miedo la de cal y corrosión que tiene el pobre... está noche intento pasar fotos.

Se le ocurre a alguien como limpiar el bloque por dentro?? He pensado en llenarlo con una mezcla de vinagre agua y sal (que es lo que utilizo para quitar la corrosión, óxido y porqueria de piezas metálicas) creéis que es buena idea? Y dejarlo así una semana para que se desprenda bien la porqueria...

Seguramente este mes desmonte todo y cambie incluso la bomba de agua, pero me da a mí que si no soluciono los problemas que tengo de temperatura con el... será culata
En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #10 en: Mayo 06, 2019, 19:17:16 »

Hola

Si te fijas, la referencia de la pieza es la misma en las 2 paginas, y en la de Autoparts, viene indicado el rango de temperatura y resistencia en ohmios, como puedes ver  a 25 grados da 298 oh y a 80 grados  391 oh, por tamto es PTC, a mayor temperatura mayor resistencia

Lo del vinagre, antes de meterlo, prueba que efecto tiene sobre el aluminio,  sobre el hierro actua muy bien, pero tal vez ataque demasiado al aluminio.

Antiguamente se compraba un desincrustador en las tiendas de recambios que se anadia al liquido refrigerante, andabas un par de dias con el, despues vaciabas, y aclarabas el circuito, recuedo que funcionaba muy bien.

Si lo tienes desmontado, puedes verificar si las rosca del sensor es 12 x1.5 mm

Jilguero

 
« Última modificación: Mayo 06, 2019, 19:30:10 por jilguero » En línea
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« Respuesta #11 en: Mayo 07, 2019, 22:58:53 »

Buenas!

Te confirmo que la rosca es de 12x1.5mm como he visto el sensor es de 18x1.5mm, en principio he pensado en mecanizar un tubo adaptando una rosca de 12x1.25mm y en el extremo otra rosca de 18x1.5mm.

¿Lo has probado? Por cierto, es aliexprex hay un comentario de un usuario que dice que funciona el sensor al revés... esperemos que al revés sea como una ptc jejeje

Creo que me arriesgare y por 9 euros... lo comprare!!

Tienes razón con el vinagre y el aluminio, mejor no probarlo por si acaso, comprare un limpiador específico a ver si con eso lo limpio...

Os adjunto fotos del sistema de refrigeración para que veáis mas o menos como esta, el proximo día desmontare el morro entero y tambin aprovechare para desmontar la bomba del agua que ppor lo visto es la original, a ver que me encuentro.
En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #12 en: Mayo 24, 2019, 23:16:40 »

Hola  Marcos Alamillo

Despues de no encontar el sensor, y pedirlo a Aliexpress, lo  he encontrado en una tienda de  recambios en Mostoles.

La referencia original de Renault es 7700730022, el que tienen en la tienda es el equivalente en marca Siemens, precio  45 €

Si sigues buscandolo te paso los datos de la tienda.

Viendo las fotos que has puesto, creo que el sensor que llevas no es el original, el mio que es el original, ya que nunca lo cambie, tiene el plastico del conector negro  y el tuyo es de color claro

La resistencia de 300 ohmios  imagino que solo hay que meter las dos puntas en el conector, una en cada hilo del conector, no?

Jilguero
« Última modificación: Mayo 26, 2019, 13:47:09 por jilguero » En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #13 en: Mayo 26, 2019, 14:25:58 »

Buenas

Ayer estuve haciendo pruebas para determinar los valores de trabajo del sensor de temperatura  y ver si fallaba

Despues de hacer 50 Km, desconecte  el conector  comence a tomar medida de la resistencia entre los dos polos, nada mas apagar el motor, es decir a unos 90º, la resistencia era de 221 ohmios, despues fui midiendo cada 5/10 minutos y los valores fueron aumentando a medida que bajaba la temperatura a  232 oh, 297 oh, 423 oh, 499 oh, 573 oh, 678 oh, 870 oh, 1.180 oh, 1.309 oh. 1.922 oh  2.500 oh, 3.200 oh y la ultima con el motor totalmente frio a temperatura ambiente 3.350 oh.

Esto me ha hecho ver que el sensor no es PTC, como pensaba, sino NTC y que trabaja correctamente, ya que los margenes de medida estan dentro de las que señala el manual pra los sensores NTC.

Con ello descarto que el sensor este mal, y que la causa de que el motor no arranque hasta la 4º o 5º vuelta del motor de arranque  es otra,

Tambien medi en caliente el sensor de temperatura del aire, que me dio 2.250 oh

Un saludo

Jilguero
En línea
seisci
Iniciado
**
Desconectado Desconectado

Mensajes: 228


Ver Perfil
« Respuesta #14 en: Mayo 28, 2019, 12:04:46 »

    No se la importancia que pueda tener el color de la cabeza del sensor. El mío -como el de Marcos Alamillo- es de color claro, y antes de que yo empezara a usar el coche únicamente pisó concesionarios de la marca.



    Saludos!!!

En línea
jvsastre
Iniciado
**
Desconectado Desconectado

Mensajes: 258


Ver Perfil
« Respuesta #15 en: Junio 02, 2019, 15:16:11 »

Hola, mi coche es como el de Marcos, un TXE de 1987, motor J7R-750 y lleva como sensor una PTC que en frío marca unos 290 ohms, la carcasa es de un color claro, creo que la referencia es 7700730022.

El coche de Jilguero, si lleva una NTC seguramente lleve un motor y una centralita diferente.

Saludos
« Última modificación: Junio 02, 2019, 15:20:12 por jvsastre » En línea

Mi coche Renault21 TXE fase I año 1987, 220000km (2016)
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #16 en: Junio 02, 2019, 21:29:21 »

Hola

Mi motor es J7R 750, tipo L48305, variante L483A

Pero la centralita debe ser diferente y gestiona de otra manera

En el sensor de temperatura  lleva grabado lo siguiente   1430-1 y debajo 040-90

Jilguero
En línea
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #17 en: Octubre 02, 2019, 19:11:07 »

Resubo porque me está fallando el sensor, lo llevo ñapeado con clemas porque es el antiguo de un polo.

El que marca en el cuadro la temperatura es el de arriba. Yo tengo el de un polo arriba del manguito, la temperatura está fallando intermitentemente y cada vez más.
Los sensores se rompen así de lentos o será cosa de los cables que ñapeé?


Por tanto es el 23 : 7700771821




Y por qué llevan dos sensores  y tan juntos?

« Última modificación: Octubre 02, 2019, 19:43:30 por pepetrola » En línea
jilguero
Enteradillo
***
Desconectado Desconectado

Mensajes: 543


Ver Perfil
« Respuesta #18 en: Octubre 02, 2019, 20:13:11 »

A ver

explicate mejor, que fallo presenta, porque a veces la aguja marca marca un valor muy bajo y es debido que el termostato no cierra y no sube la temperatura.

Haz una prueba, deja el coche al ralenti hasta que salte los electros, en ese momento la temperatura debe estar en la 2º raya (sin tener en cuenta la C de abajo) del indicador que equivale a unos 90 grados 

A mi me esta pasando que marca muy bajo pero cuando se calienta en una subida llega a la segunda raya y saltan los electros y eso es porque el termostato no cierra

Jilguero
En línea
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #19 en: Octubre 02, 2019, 20:54:43 »

A ver

explicate mejor, que fallo presenta, porque a veces la aguja marca marca un valor muy bajo y es debido que el termostato no cierra y no sube la temperatura.

Haz una prueba, deja el coche al ralenti hasta que salte los electros, en ese momento la temperatura debe estar en la 2º raya (sin tener en cuenta la C de abajo) del indicador que equivale a unos 90 grados 

A mi me esta pasando que marca muy bajo pero cuando se calienta en una subida llega a la segunda raya y saltan los electros y eso es porque el termostato no cierra

Jilguero

Pues la pasa que baila, que baja y sube la barrita de temperatura como si se desconectara el sensor, ya llevaba así unas semanas pero siempre daba la medida tras unos segundos y hoy directamente se ha quedado abajo del todo.

Los electros están perfectamente, no es la cuestión sino el sensor que marque de modo fijo la temperatura. 

Tu problema es otro muy distinto, deberías repararlo cuanto antes es muy grave.

En línea
jvsastre
Iniciado
**
Desconectado Desconectado

Mensajes: 258


Ver Perfil
« Respuesta #20 en: Octubre 02, 2019, 22:25:27 »

Será un falso contacto en el conector. En la foto se ve muy sucio u oxidado
En línea

Mi coche Renault21 TXE fase I año 1987, 220000km (2016)
Viruta2
Iniciado
**
Desconectado Desconectado

Mensajes: 347



Ver Perfil
« Respuesta #21 en: Octubre 07, 2019, 18:34:12 »

buenas, a ver si lo consigues solucionar. thumbsup
en cuanto a la limpieza de oxido yo hice pruebas con vinagre de limpieza , uno que es trasparente y funciono bien.
saludos
En línea
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #22 en: Octubre 13, 2019, 23:13:06 »

Le di la vuelta y ya va perfecto.
Era una holgura en el clic del plástico.
En línea
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« Respuesta #23 en: Abril 08, 2020, 15:53:20 »

Hola a todos chicos

Lo primero pediros disculpas por tardar tanto en responder y agradeceros todas vuestras respuestas.

Ahora bien, sobre este tema, me estuve informando un poco mas a fondo y por lo que se ve Renault dejo de hacer recambios para determinados vehículos con x años, esto es algo que ya se sabe desde hace un tiempo, luego, mi modelo al ser uno de los "primeros" hay incoherencias entre las referencias de Renault, para el mismo sensor que es una PTC (el mio), utilizan mas tade la misma referencia para otro sensor que es NTC. Entiendo que esto es debido a las actualizaciones que hiciera Renault en la época o bien a que las otras marcas de recambios como FAE u otras no lo tuvieran en cuenta.

Verdaderamente es una pena, y yo estoy temblando porque poco a poco nos quedamos sin piezas y habrá averías futuras que no se como las podremos solventar...

Tengo la cabeza echa un verdadero lio porque nose que hacer con mi 21... tengo muchas cosas que reparar y me encantaría tener el proyecto de restauración completo, pero como os digo mi mayor temor es invertir dinero en el (y eso que soy mecánico...) y que llegue un punto en el que no pueda avanzar.

Por poneros un poco en contexto, tengo que cambiar, reten de la caja de cambios, Bomba de agua, discos, pastillas y restaurar tambores y un taco de motor esto solo para poder volver a andar con el luego mas adelante debería rectificar culata, cambiar la mayoría de juntas y amortiguadores.

En cuanto a la chapa esto es otro tema... el coche lleva en la familia toda la vida y se que vida ha llevado, tuvo un pequeño golpe delantero y solo se cambio el paragolpes, problema, el paragoles que le pusieron en su día no es el de un txe... menuda panda, le pusieron un paragolpes de un ts o una versión similar que no lleva suspensión mcpherson y el paragolpes no llega a los pasos de rueda, vaya que me enrollo... que necesito un pragolpes de un txe... mas luego quitar todos bollos y repintar, en fin es pasta...

Que opinais??

 

En línea
andresadn
Novato
*
Desconectado Desconectado

Mensajes: 138



Ver Perfil
« Respuesta #24 en: Abril 10, 2020, 19:01:51 »

Buenas tardes. Desde aquí de casa arrestado como la mayoría de Españoles te doy un saludo.
En cuanto a invertir dinero eres tú quien tienen que valorarlo.
De repuestos puede que tengas problemas pero siempre tienes alternativas pero tienes que buscar y mucho.
En línea

Renault 21 TXE ____ Renault Safrane Biturbo quadra
pepetrola
Avanzado
****
Desconectado Desconectado

Mensajes: 1342



Ver Perfil
« Respuesta #25 en: Abril 11, 2020, 19:11:36 »

Por recambios no tengas miedo.
Que te salga rentable pues si no le sumas las horas de trabajo sí te saldrá más barato que comprar uno.
Ahora parece que vamos a tener tiempo.
Lo que no sabemos es si nos permitirán:
- Usar coches viejos.
- Viajar libremente.
Todo con la excusa del virus / el ecofascismo.
En línea
Fran_21GTS
Iniciado
**
Desconectado Desconectado

Mensajes: 424


Coche habitual------ r21 gtd manager fase 2


Ver Perfil
« Respuesta #26 en: Abril 17, 2020, 19:35:42 »

Yo solo te digo que voy por el tercer r21 restaurado, el primero un gts 12 años parado, luego un gtd podrido en el campo y este último el de mi novia otro gts y siempre he encontrado de todo por Internet, autodoc, Oscaro, Amazon, desguaces, te digo yo que estos coches y sus repuestos vana durar más que nosotros
En línea

Renault 21 gts fase 3 1993
Renault 21 gtd fase 2 1992
marcosalamilloheredia
Novato
*
Desconectado Desconectado

Mensajes: 28



Ver Perfil
« Respuesta #27 en: Abril 17, 2020, 21:20:09 »

Pues si mientras no nos quiten los recambios la verdad es que se puede hacer de todo...
La mala suerte es que estos días podía haber invertido muchísimo tiempo en el y como estoy en Zaragoza y el coche lo tengo en mi pueblo que esta a 60km de aquí con el coronavirus aquí parados... vaya tela!! 
En línea
Viruta2
Iniciado
**
Desconectado Desconectado

Mensajes: 347



Ver Perfil
« Respuesta #28 en: Abril 20, 2020, 13:40:32 »

Buenas desde Madrid, lo primero desearos a todos que estéis bien , porque madre mia la que nos ha caído...
Yo te animaría a seguir con la restauración y el mantenimiento, creo que para algún repuesto puedes tener dificultad pero al final los consigues y la satisfacion de hacerte tu las cosas y devolver el coche a la vida, eso no te lo quita nadie.
mucho animo y saludos
En línea
Páginas: [1]
  Imprimir  
 
Ir a: